Wed, 25 Nov 2020 06:56:00 UTC | login

Information for RPM cockpit-pcp-195.1-1.el7.ppc64le.rpm

ID166371
Namecockpit-pcp
Version195.1
Release1.el7
Epoch
Archppc64le
SummaryCockpit PCP integration
DescriptionCockpit support for reading PCP metrics and loading PCP archives.
Build Time2019-06-21 07:09:12 GMT
Size75288
fa536bba5f49d599ab017a95f7a1ec17
LicenseLGPLv2+
Buildrootvirt7-ovirt-common-el7-build-60598-276732
Provides
cockpit-pcp = 195.1-1.el7
cockpit-pcp(ppc-64) = 195.1-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
cockpit-bridge >= 134.x
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libjson-glib-1.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpcp.so.3()(64bit)
libpcp.so.3(PCP_3.0)(64bit)
libpcp.so.3(PCP_3.9)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
pcp
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/libexec/cockpit-pcp269824
/usr/share/cockpit/pcp4096
/usr/share/cockpit/pcp/manifest.json199
/var/lib/pcp/config/pmlogconf/tools/cockpit241
Component of No Buildroots