Sat, 31 Oct 2020 14:23:11 UTC | login

Information for RPM httpd24-mod_security-2.9.3-4.el7.src.rpm

ID166522
Namehttpd24-mod_security
Version2.9.3
Release4.el7
Epoch
Archsrc
SummarySecurity module for the Apache HTTP Server
DescriptionModSecurity is an open source intrusion detection and prevention engine for web applications. It operates embedded into the web server, acting as a powerful umbrella - shielding web applications from attacks.
Build Time2019-06-25 13:34:18 GMT
Size4312215
1b375213ab755ab2dc386208408e7455
LicenseASL 2.0
Buildrootsclo7-httpd24-rh-el7-build-60806-278424
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc
httpd24-httpd-devel
make
pkgconfig(libcurl)
pkgconfig(libpcre)
pkgconfig(libxml-2.0)
pkgconfig(lua)
pkgconfig(yajl)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
scl-utils-build
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
10-mod_security.conf151
mod_security.conf2155
mod_security.spec19024
modsecurity-2.9.3.tar.gz4307670
modsecurity_localrules.conf283
Component of No Buildroots