Tue, 16 Aug 2022 19:23:04 UTC | login

Information for RPM python2-gunicorn-19.9.0-4.el7.noarch.rpm

ID168288
Namepython2-gunicorn
Version19.9.0
Release4.el7
Epoch
Archnoarch
SummaryPython WSGI application server
DescriptionGunicorn ("Green Unicorn") is a Python WSGI HTTP server for UNIX. It uses the pre-fork worker model, ported from Ruby's Unicorn project. It supports WSGI, Django, and Paster applications.
Build Time2019-08-09 06:52:18 GMT
Size210.98 KB
3c67118c4cabeb364c231ca210687b6f
LicenseMIT
Buildrootcloud7-openstack-train-el7-build-62615-296760
Provides
python-gunicorn = 19.9.0-4.el7
python2-gunicorn = 19.9.0-4.el7
Obsoletes
python-gunicorn < 19.9.0-4.el7
Conflicts No Conflicts
Requires
/usr/bin/python2
python(abi) = 2.7
python2-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 142 >>>
Name ascending sort Size
/usr/bin/gunicorn19.00 B
/usr/bin/gunicorn-2390.00 B
/usr/bin/gunicorn-2.719.00 B
/usr/bin/gunicorn_paster26.00 B
/usr/bin/gunicorn_paster-2404.00 B
/usr/bin/gunicorn_paster-2.726.00 B
/usr/lib/python2.7/site-packages/gunicorn4.00 KB
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info4.00 KB
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/PKG-INFO3.57 KB
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/SOURCES.txt8.19 KB
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/dependency_links.txt1.00 B
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/entry_points.txt184.00 B
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/not-zip-safe1.00 B
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/requires.txt94.00 B
/usr/lib/python2.7/site-packages/gunicorn-19.9.0-py2.7.egg-info/top_level.txt9.00 B
/usr/lib/python2.7/site-packages/gunicorn/__init__.py255.00 B
/usr/lib/python2.7/site-packages/gunicorn/__init__.pyc333.00 B
/usr/lib/python2.7/site-packages/gunicorn/__init__.pyo333.00 B
/usr/lib/python2.7/site-packages/gunicorn/_compat.py9.14 KB
/usr/lib/python2.7/site-packages/gunicorn/_compat.pyc9.91 KB
/usr/lib/python2.7/site-packages/gunicorn/_compat.pyo9.91 KB
/usr/lib/python2.7/site-packages/gunicorn/app4.00 KB
/usr/lib/python2.7/site-packages/gunicorn/app/__init__.py127.00 B
/usr/lib/python2.7/site-packages/gunicorn/app/__init__.pyc144.00 B
/usr/lib/python2.7/site-packages/gunicorn/app/__init__.pyo144.00 B
/usr/lib/python2.7/site-packages/gunicorn/app/base.py6.50 KB
/usr/lib/python2.7/site-packages/gunicorn/app/base.pyc7.19 KB
/usr/lib/python2.7/site-packages/gunicorn/app/base.pyo7.19 KB
/usr/lib/python2.7/site-packages/gunicorn/app/pasterapp.py5.90 KB
/usr/lib/python2.7/site-packages/gunicorn/app/pasterapp.pyc6.97 KB
/usr/lib/python2.7/site-packages/gunicorn/app/pasterapp.pyo6.97 KB
/usr/lib/python2.7/site-packages/gunicorn/app/wsgiapp.py1.83 KB
/usr/lib/python2.7/site-packages/gunicorn/app/wsgiapp.pyc2.52 KB
/usr/lib/python2.7/site-packages/gunicorn/app/wsgiapp.pyo2.52 KB
/usr/lib/python2.7/site-packages/gunicorn/arbiter.py19.69 KB
/usr/lib/python2.7/site-packages/gunicorn/arbiter.pyc19.66 KB
/usr/lib/python2.7/site-packages/gunicorn/arbiter.pyo19.66 KB
/usr/lib/python2.7/site-packages/gunicorn/argparse_compat.py85.73 KB
/usr/lib/python2.7/site-packages/gunicorn/argparse_compat.pyc66.63 KB
/usr/lib/python2.7/site-packages/gunicorn/argparse_compat.pyo66.47 KB
/usr/lib/python2.7/site-packages/gunicorn/config.py52.18 KB
/usr/lib/python2.7/site-packages/gunicorn/config.pyc68.79 KB
/usr/lib/python2.7/site-packages/gunicorn/config.pyo68.79 KB
/usr/lib/python2.7/site-packages/gunicorn/debug.py2.24 KB
/usr/lib/python2.7/site-packages/gunicorn/debug.pyc2.49 KB
/usr/lib/python2.7/site-packages/gunicorn/debug.pyo2.49 KB
/usr/lib/python2.7/site-packages/gunicorn/errors.py919.00 B
/usr/lib/python2.7/site-packages/gunicorn/errors.pyc1.24 KB
/usr/lib/python2.7/site-packages/gunicorn/errors.pyo1.24 KB
/usr/lib/python2.7/site-packages/gunicorn/glogging.py15.22 KB
Component of
1 through 21 of 21
Buildroot descending sort Created State
cloud7-openstack-train-el7-build-95922-845243 2021-06-03 14:01:46 expired
cloud7-openstack-train-el7-build-95809-845073 2021-05-31 11:06:04 expired
cloud7-openstack-train-el7-build-92302-751836 2021-03-26 13:53:29 expired
cloud7-openstack-train-el7-build-91723-724072 2021-03-22 11:23:12 expired
cloud7-openstack-train-el7-build-90645-690879 2021-03-09 18:44:15 expired
cloud7-openstack-train-el7-build-88404-639411 2021-01-29 06:44:19 expired
cloud7-openstack-train-el7-build-88362-638993 2021-01-28 16:04:15 expired
cloud7-openstack-train-el7-build-84171-522347 2020-10-20 08:06:27 expired
cloud7-openstack-train-el7-build-84164-521353 2020-10-19 16:38:37 expired
cloud7-openstack-train-el7-build-78735-451135 2020-06-29 14:38:01 expired
cloud7-openstack-train-el7-build-78731-451135 2020-06-29 12:13:37 expired
cloud7-openstack-train-el7-build-69111-353741 2019-12-16 11:52:32 expired
cloud7-openstack-train-el7-build-69110-353741 2019-12-16 10:55:13 expired
cloud7-openstack-train-el7-build-66252-326488 2019-10-16 14:08:02 expired
cloud7-openstack-train-el7-build-66226-326477 2019-10-16 13:30:22 expired
cloud7-openstack-train-el7-build-65568-322463 2019-10-07 14:32:36 expired
cloud7-openstack-train-el7-build-65563-322453 2019-10-07 13:42:36 expired
cloud7-openstack-train-el7-build-65539-322453 2019-10-07 12:05:57 expired
cloud7-openstack-train-el7-build-64986-319780 2019-10-01 08:32:55 expired
cloud7-openstack-train-el7-build-64980-319777 2019-10-01 08:15:24 expired
cloud7-openstack-train-el7-build-64929-319392 2019-10-01 04:22:49 expired