Thu, 12 Dec 2019 02:47:15 UTC | login

Information for RPM libmount-devel-2.27-0.3.el7.x86_64.rpm

ID18415
Namelibmount-devel
Version2.27
Release0.3.el7
Epoch
Archx86_64
SummaryDevice mounting library
DescriptionThis is the device mounting development library and headers, part of util-linux.
Build Time2015-08-21 08:08:17 GMT
Size72408
7928b804c6f5466134242abe20c414a9
LicenseLGPLv2+
Buildrootvirt7-rkt-common-el7-build-4170-4279
Provides
libmount-devel = 2.27-0.3.el7
libmount-devel(x86-64) = 2.27-0.3.el7
pkgconfig(mount) = 2.27.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libmount = 2.27-0.3.el7
libmount.so.1()(64bit)
pkgconfig
pkgconfig(blkid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/libmount4096
/usr/include/libmount/libmount.h31872
/usr/lib64/libmount.so17
/usr/lib64/pkgconfig/mount.pc210
Component of No Buildroots