Fri, 26 Nov 2021 23:16:10 UTC | login

Information for RPM nbdkit-python-plugin-1.12.5-2.el8.aarch64.rpm

ID192773
Namenbdkit-python-plugin
Version1.12.5
Release2.el8
Epoch
Archaarch64
SummaryPython 3 plugin for nbdkit
DescriptionThis package lets you write Python 3 plugins for nbdkit.
Build Time2020-03-06 00:52:40 GMT
Size35,708
546a5ce39eddf93e0ae913aba1ff35cb
LicenseBSD
Buildrootvirt8-advanced-virtualization-el8-build-73736-391754
Provides
nbdkit-plugin-python-common = 1.12.5-2.el8
nbdkit-plugin-python3 = 1.12.5-2.el8
nbdkit-python-plugin = 1.12.5-2.el8
nbdkit-python-plugin(aarch-64) = 1.12.5-2.el8
Obsoletes
nbdkit-plugin-python-common <= 1.12.5-2.el8
nbdkit-plugin-python3 <= 1.12.5-2.el8
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpython3.6m.so.1.0()(64bit)
nbdkit-server(aarch-64) = 1.12.5-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/800
/usr/lib/.build-id/80/ed042b08a6685d066d278d54f4e98f745c5e8760
/usr/lib64/nbdkit/plugins/nbdkit-python-plugin.so73,784
/usr/share/doc/nbdkit-python-plugin0
/usr/share/doc/nbdkit-python-plugin/README5,372
/usr/share/licenses/nbdkit-python-plugin0
/usr/share/licenses/nbdkit-python-plugin/LICENSE1,432
/usr/share/man/man3/nbdkit-python-plugin.3.gz4,792
Component of No Buildroots