Thu, 02 Dec 2021 20:31:14 UTC | login

Information for RPM rh-ruby27-rubygem-pg-1.2.3-1.el7.aarch64.rpm

ID195813
Namerh-ruby27-rubygem-pg
Version1.2.3
Release1.el7
Epoch
Archaarch64
SummaryA Ruby interface to the PostgreSQL RDBMS
DescriptionThis is the extension library to access a PostgreSQL database from Ruby. This library works with PostgreSQL 9.1 and later.
Build Time2020-04-02 13:14:18 GMT
Size89,836
27e45424b71b8879ce4b3f47f7bff4d0
License(BSD or Ruby) and PostgreSQL
Buildrootsclo7-rh-ruby27-rh-el7-build-74499-405420
Provides
rh-ruby27-rubygem(pg) = 1.2.3
rh-ruby27-rubygem-pg = 1.2.3-1.el7
rh-ruby27-rubygem-pg(aarch-64) = 1.2.3-1.el7
scl-package(rh-ruby27)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpq.so.5()(64bit)
libruby.so.2.7()(64bit)
rh-ruby27-rubygem(bigdecimal)
rh-ruby27-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 22 of 22
Name ascending sort Size
/opt/rh/rh-ruby27/root/usr/lib64/gems/ruby/pg-1.2.34,096
/opt/rh/rh-ruby27/root/usr/lib64/gems/ruby/pg-1.2.3/gem.build_complete0
/opt/rh/rh-ruby27/root/usr/lib64/gems/ruby/pg-1.2.3/pg_ext.so206,192
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.34,096
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/BSDL1,281
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/LICENSE2,504
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/POSTGRES1,192
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib4,096
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg4,096
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg.rb1,844
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/basic_type_mapping.rb18,093
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/binary_decoder.rb657
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/coder.rb1,764
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/connection.rb9,119
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/constants.rb181
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/exceptions.rb146
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/result.rb995
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/text_decoder.rb1,133
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/text_encoder.rb1,337
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/tuple.rb507
/opt/rh/rh-ruby27/root/usr/share/gems/gems/pg-1.2.3/lib/pg/type_map_by_column.rb334
/opt/rh/rh-ruby27/root/usr/share/gems/specifications/pg-1.2.3.gemspec6,270
Component of No Buildroots