Sat, 23 Oct 2021 15:41:18 UTC | login

Information for RPM ansible-pacemaker-1.0.3-2.5847167git.el8.noarch.rpm

ID203607
Nameansible-pacemaker
Version1.0.3
Release2.5847167git.el8
Epoch
Archnoarch
SummaryAnsible modules for managing Pacemaker clusters
Description Ansible-pacemaker is a set of Ansible modules for a Pacemaker cluster, nodes and resources.
Build Time2020-05-26 16:02:59 GMT
Size19,744
b601c994deac0d58eb959664372146b5
LicenseASL 2.0
Buildrootcloud8-openstack-ussuri-el8-build-77844-434134
Provides
ansible-pacemaker = 1.0.3-2.5847167git.el8
python3.6dist(ansible-pacemaker) = 1.0.3
python3dist(ansible-pacemaker) = 1.0.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ansible
python(abi) = 3.6
python3-lxml
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info0
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/PKG-INFO1,043
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/SOURCES.txt670
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/not-zip-safe1
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/pbr.json47
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/requires.txt22
/usr/lib/python3.6/site-packages/ansible_pacemaker-1.0.3-py3.6.egg-info/top_level.txt1
/usr/share/ansible0
/usr/share/ansible/plugins0
/usr/share/ansible/plugins/modules0
/usr/share/ansible/plugins/modules/pacemaker_cluster.py8,001
/usr/share/ansible/plugins/modules/pacemaker_is_active.py9,460
/usr/share/ansible/plugins/modules/pacemaker_resource.py5,220
/usr/share/doc/ansible-pacemaker0
/usr/share/doc/ansible-pacemaker/README.md369
/usr/share/licenses/ansible-pacemaker0
/usr/share/licenses/ansible-pacemaker/LICENSE11,469
Component of
1 through 24 of 24
Buildroot descending sort Created State
cloud8s-openstack-ussuri-el8-build-98252-849613 2021-07-29 05:05:23 expired
cloud8s-openstack-ussuri-el8-build-98229-849590 2021-07-28 16:02:30 expired
cloud8-openstack-ussuri-el8-build-98224-849517 2021-07-28 16:01:16 expired
cloud8s-openstack-ussuri-el8-build-96413-845564 2021-06-14 13:11:00 expired
cloud8s-openstack-ussuri-el8-build-96388-845564 2021-06-14 10:09:03 expired
cloud8-openstack-ussuri-el8-build-96374-845563 2021-06-14 10:06:30 expired
cloud8s-openstack-ussuri-el8-build-94219-840346 2021-04-15 04:38:07 expired
cloud8s-openstack-ussuri-el8-build-94102-840297 2021-04-14 15:04:33 expired
cloud8-openstack-ussuri-el8-build-94095-840296 2021-04-14 15:03:33 expired
cloud8-openstack-ussuri-el8-build-88391-639417 2021-01-29 04:16:10 expired
cloud8-openstack-ussuri-el8-build-88377-639039 2021-01-28 16:48:34 expired
cloud8-openstack-victoria-el8-build-85221-537418 2020-11-03 07:57:14 expired
cloud8-openstack-victoria-el8-build-85205-537407 2020-11-03 05:11:25 expired
cloud8-openstack-victoria-el8-build-85203-536414 2020-11-02 18:22:56 expired
cloud8-openstack-victoria-el8-build-85201-536414 2020-11-02 17:56:32 expired
cloud8-openstack-victoria-el8-build-85191-536414 2020-11-02 16:00:07 expired
cloud8-openstack-victoria-el8-build-85181-536411 2020-11-02 14:44:51 expired
cloud8-openstack-ussuri-el8-build-83462-508065 2020-10-06 04:37:09 expired
cloud8-openstack-ussuri-el8-build-83452-507961 2020-10-05 17:20:30 expired
cloud8-openstack-ussuri-el8-build-79217-465478 2020-07-28 07:26:30 expired
cloud8-openstack-ussuri-el8-build-79197-465027 2020-07-28 06:51:43 expired
cloud8-openstack-ussuri-el8-build-77900-434157 2020-05-26 19:23:03 expired
cloud8-openstack-ussuri-el8-build-77899-434157 2020-05-26 19:00:28 expired
cloud8-openstack-ussuri-el8-build-77867-434141 2020-05-26 17:04:06 expired