Fri, 27 Nov 2020 01:20:31 UTC | login

Information for RPM openstack-ironic-common-1:12.1.6-1.el7.noarch.rpm

ID221484
Nameopenstack-ironic-common
Version12.1.6
Release1.el7
Epoch1
Archnoarch
SummaryIronic common
DescriptionComponents common to all OpenStack Ironic services
Build Time2020-11-20 07:01:44 GMT
Size1213624
859f726c41fc570c13d45288b0c02149
LicenseASL 2.0
Buildrootcloud7-openstack-stein-el7-build-85994-554814
Provides
config(openstack-ironic-common) = 1:12.1.6-1.el7
openstack-ironic-common = 1:12.1.6-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/python2
config(openstack-ironic-common) = 1:12.1.6-1.el7
ipmitool
pysendfile
python(abi) = 2.7
python-UcsSdk >= 0.8.2.2
python-dracclient >= 1.3.0
python-ironic-inspector-client >= 1.5.0
python-ironic-lib >= 2.15.0
python-proliantutils >= 2.4.0
python-retrying
python-webob >= 1.7.1
python2-alembic
python2-automaton >= 1.9.0
python2-cinderclient >= 3.3.0
python2-eventlet
python2-futurist >= 1.2.0
python2-glanceclient >= 2.8.0
python2-jinja2
python2-jsonpatch
python2-jsonschema
python2-keystoneauth1 >= 3.4.0
python2-keystonemiddleware >= 4.17.0
python2-neutronclient >= 6.7.0
python2-openstacksdk >= 0.25.0
python2-os-traits >= 0.4.0
python2-oslo-concurrency >= 3.26.0
python2-oslo-config >= 2:5.2.0
python2-oslo-context >= 2.19.2
python2-oslo-db >= 4.27.0
python2-oslo-i18n >= 3.15.3
python2-oslo-log >= 3.36.0
python2-oslo-messaging >= 5.29.0
python2-oslo-middleware >= 3.31.0
python2-oslo-policy >= 1.30.0
python2-oslo-reports >= 1.18.0
python2-oslo-rootwrap >= 5.8.0
python2-oslo-serialization >= 2.18.0
python2-oslo-service >= 1.24.0
python2-oslo-upgradecheck >= 0.1.0
python2-oslo-utils >= 3.33.0
python2-oslo-versionedobjects >= 1.31.2
python2-osprofiler >= 1.5.0
python2-pbr
python2-pecan
python2-psutil
python2-pysnmp
python2-pytz
python2-requests
python2-rfc3986 >= 0.3.1
python2-scciclient >= 0.5.0
python2-six
python2-sqlalchemy
python2-stevedore >= 1.20.0
python2-sushy
python2-swiftclient >= 3.2.0
python2-tooz >= 1.58.0
python2-wsme
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 1032 >>>
Name ascending sort Size
/etc/ironic4096
/etc/ironic/ironic.conf139966
/etc/ironic/policy.json9150
/etc/ironic/rootwrap.conf936
/etc/ironic/rootwrap.d4096
/etc/ironic/rootwrap.d/ironic-images.filters212
/etc/ironic/rootwrap.d/ironic-lib.filters992
/etc/ironic/rootwrap.d/ironic-utils.filters312
/etc/logrotate.d/openstack-ironic97
/etc/sudoers.d/ironic111
/usr/bin/ironic-dbsync157
/usr/bin/ironic-rootwrap157
/usr/bin/ironic-status157
/usr/lib/python2.7/site-packages/ironic4096
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/PKG-INFO2499
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/SOURCES.txt79251
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/entry_points.txt5819
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/pbr.json48
/usr/lib/python2.7/site-packages/ironic-12.1.6-py2.7.egg-info/top_level.txt7
/usr/lib/python2.7/site-packages/ironic/__init__.py0
/usr/lib/python2.7/site-packages/ironic/__init__.pyc138
/usr/lib/python2.7/site-packages/ironic/__init__.pyo138
/usr/lib/python2.7/site-packages/ironic/api4096
/usr/lib/python2.7/site-packages/ironic/api/__init__.py0
/usr/lib/python2.7/site-packages/ironic/api/__init__.pyc142
/usr/lib/python2.7/site-packages/ironic/api/__init__.pyo142
/usr/lib/python2.7/site-packages/ironic/api/app.py4814
/usr/lib/python2.7/site-packages/ironic/api/app.pyc4262
/usr/lib/python2.7/site-packages/ironic/api/app.pyo4262
/usr/lib/python2.7/site-packages/ironic/api/app.wsgi763
/usr/lib/python2.7/site-packages/ironic/api/config.py1353
/usr/lib/python2.7/site-packages/ironic/api/config.pyc545
/usr/lib/python2.7/site-packages/ironic/api/config.pyo545
/usr/lib/python2.7/site-packages/ironic/api/controllers4096
/usr/lib/python2.7/site-packages/ironic/api/controllers/__init__.py0
/usr/lib/python2.7/site-packages/ironic/api/controllers/__init__.pyc154
/usr/lib/python2.7/site-packages/ironic/api/controllers/__init__.pyo154
/usr/lib/python2.7/site-packages/ironic/api/controllers/base.py4284
/usr/lib/python2.7/site-packages/ironic/api/controllers/base.pyc5369
/usr/lib/python2.7/site-packages/ironic/api/controllers/base.pyo5369
/usr/lib/python2.7/site-packages/ironic/api/controllers/link.py2030
/usr/lib/python2.7/site-packages/ironic/api/controllers/link.pyc1799
/usr/lib/python2.7/site-packages/ironic/api/controllers/link.pyo1799
/usr/lib/python2.7/site-packages/ironic/api/controllers/root.py2474
/usr/lib/python2.7/site-packages/ironic/api/controllers/root.pyc2258
/usr/lib/python2.7/site-packages/ironic/api/controllers/root.pyo2258
/usr/lib/python2.7/site-packages/ironic/api/controllers/v14096
Component of No Buildroots