Sat, 05 Dec 2020 15:40:07 UTC | login

Information for RPM devtoolset-3-eclipse-jdt-1:4.4.2-4.bootstrap2.el7.x86_64.rpm

ID22541
Namedevtoolset-3-eclipse-jdt
Version4.4.2
Release4.bootstrap2.el7
Epoch1
Archx86_64
SummaryEclipse Java Development Tools
DescriptionEclipse Java Development Tools. This package is required to use Eclipse for developing software written in the Java programming language.
Build Time2015-09-07 20:56:34 GMT
Size26263156
47cdf271a60c8ea13169bbee545fb9d6
LicenseEPL
Buildrootsclo7-devtoolset-3-rh-el7-build-5481-7339
Provides
devtoolset-3-eclipse-jdt = 1:4.4.2-4.bootstrap2.el7
devtoolset-3-eclipse-jdt(x86-64) = 1:4.4.2-4.bootstrap2.el7
devtoolset-3-osgi(org.eclipse.ant.launching) = 1.0.400
devtoolset-3-osgi(org.eclipse.ant.ui) = 3.5.500
devtoolset-3-osgi(org.eclipse.jdt) = 3.10.1
devtoolset-3-osgi(org.eclipse.jdt.annotation) = 1.1.0
devtoolset-3-osgi(org.eclipse.jdt.apt.core) = 3.3.600
devtoolset-3-osgi(org.eclipse.jdt.apt.pluggable.core) = 1.0.400
devtoolset-3-osgi(org.eclipse.jdt.apt.ui) = 3.3.400
devtoolset-3-osgi(org.eclipse.jdt.compiler.apt) = 1.1.0
devtoolset-3-osgi(org.eclipse.jdt.compiler.tool) = 1.0.300
devtoolset-3-osgi(org.eclipse.jdt.core) = 3.10.2
devtoolset-3-osgi(org.eclipse.jdt.core.manipulation) = 1.5.0
devtoolset-3-osgi(org.eclipse.jdt.debug) = 3.8.102
devtoolset-3-osgi(org.eclipse.jdt.debug.ui) = 3.6.300
devtoolset-3-osgi(org.eclipse.jdt.doc.user) = 3.10.1
devtoolset-3-osgi(org.eclipse.jdt.junit) = 3.7.300
devtoolset-3-osgi(org.eclipse.jdt.junit.core) = 3.7.300
devtoolset-3-osgi(org.eclipse.jdt.junit.runtime) = 3.4.500
devtoolset-3-osgi(org.eclipse.jdt.junit4.runtime) = 1.1.400
devtoolset-3-osgi(org.eclipse.jdt.launching) = 3.7.102
devtoolset-3-osgi(org.eclipse.jdt.ui) = 3.10.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
devtoolset-3-eclipse-platform = 1:4.4.2-4.bootstrap2.el7
rh-java-common-hamcrest >= 0:1.1-11
rh-java-common-junit >= 4.10-5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 43 of 43
Name ascending sort Size
/opt/rh/devtoolset-3/root/usr/bin/efj233
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt4096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features4096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-20164096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-2016/META-INF4096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-2016/META-INF/MANIFEST.MF134
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-2016/epl-v10.html12638
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-2016/feature.properties9883
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-2016/feature.xml4375
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.10.1.v20150907-2016/license.html9013
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins4096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.ant.launching_1.0.400.v20150907-2016.jar149697
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.ant.ui_3.5.500.v20150907-2016.jar998049
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.annotation_1.1.0.v20150907-2016.jar8092
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.core_3.3.600.v20150907-2016.jar361343
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.pluggable.core_1.0.400.v20150907-2016.jar26260
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.ui_3.3.400.v20150907-2016.jar63601
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.compiler.apt_1.1.0.v20150907-2016.jar154598
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.compiler.tool_1.0.300.v20150907-2016.jar52431
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.core.manipulation_1.5.0.v20150907-2016.jar76937
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.core_3.10.2.v20150907-2016.jar5404426
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug.ui_3.6.300.v20150907-2016.jar1342511
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-20164096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/.api_description2354
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/.options242
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/META-INF4096
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/META-INF/MANIFEST.MF2599
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/about.html1432
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/jdi.jar55815
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/jdimodel.jar867671
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/plugin.properties1738
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.8.102.v20150907-2016/plugin.xml13641
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.doc.user_3.10.1.v20150907-2016.jar7438777
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit.core_3.7.300.v20150907-2016.jar141546
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit.runtime_3.4.500.v20150907-2016.jar46091
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit4.runtime_1.1.400.v20150907-2016.jar14335
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit_3.7.300.v20150907-2016.jar413847
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.launching_3.7.102.v20150907-2016.jar320287
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.ui_3.10.2.v20150907-2016.jar10491169
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt_3.10.1.v20150907-2014.jar35363
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.hamcrest.core_1.1.0.v20090501071000.jar60
/opt/rh/devtoolset-3/root/usr/lib64/eclipse/dropins/jdt/plugins/org.junit_4.10.0.v4_10_0_v20120426-0900.jar52
/opt/rh/devtoolset-3/root/usr/share/appdata/eclipse-jdt.metainfo.xml529
Component of
1 through 4 of 4
Buildroot descending sort Created State
sclo7-devtoolset-3-rh-el7-build-35812-50015 2017-10-05 16:32:25 expired
sclo7-devtoolset-3-rh-el7-build-35791-50015 2017-10-05 15:40:12 expired
sclo7-devtoolset-3-rh-el7-build-7350-9508 2015-10-03 13:05:26 expired
sclo7-devtoolset-3-rh-el7-build-7347-9508 2015-10-03 12:56:57 expired