Sun, 19 Sep 2021 14:08:20 UTC | login

Information for RPM imagefactory-plugins-HyperV-1.1.15-8.el8.1.noarch.rpm

ID228487
Nameimagefactory-plugins-HyperV
Version1.1.15
Release8.el8.1
Epoch
Archnoarch
SummaryCloud plugin for HyperV
DescriptionA Cloud plugin to support HyperV
Build Time2021-01-09 15:38:14 GMT
Size15,328
938ba031a5204aa8268827f905f54699
LicenseASL 2.0
Buildrootinfrastructure8-el8-build-87320-613858
Provides
imagefactory-plugins-HyperV = 1.1.15-8.el8.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
python(abi) = 3.6
qemu-img
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV0
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/HyperV.info386
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/HyperV.py3,478
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/__init__.py662
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/__pycache__0
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/__pycache__/HyperV.cpython-36.opt-1.pyc3,415
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/__pycache__/HyperV.cpython-36.pyc3,415
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/__pycache__/__init__.cpython-36.opt-1.pyc158
/usr/lib/python3.6/site-packages/imagefactory_plugins/HyperV/__pycache__/__init__.cpython-36.pyc158
Component of No Buildroots