Sun, 25 Jul 2021 05:08:36 UTC | login

Information for RPM systemd-libs-247.3-3.hs.el8.x86_64.rpm

ID235715
Namesystemd-libs
Version247.3
Release3.hs.el8
Epoch
Archx86_64
Summarysystemd libraries
DescriptionLibraries for systemd and udev.
Build Time2021-02-24 23:23:03 GMT
Size621,344
c9f18105a2954223cbce13b80259a9d2
LicenseLGPLv2+ and MIT
Buildroothyperscale8s-packages-main-el8-build-90155-675056
Provides
libnss_myhostname.so.2()(64bit)
libnss_resolve.so.2()(64bit)
libnss_systemd.so.2()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_211)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
libsystemd.so.0(LIBSYSTEMD_214)(64bit)
libsystemd.so.0(LIBSYSTEMD_216)(64bit)
libsystemd.so.0(LIBSYSTEMD_217)(64bit)
libsystemd.so.0(LIBSYSTEMD_219)(64bit)
libsystemd.so.0(LIBSYSTEMD_220)(64bit)
libsystemd.so.0(LIBSYSTEMD_221)(64bit)
libsystemd.so.0(LIBSYSTEMD_222)(64bit)
libsystemd.so.0(LIBSYSTEMD_226)(64bit)
libsystemd.so.0(LIBSYSTEMD_227)(64bit)
libsystemd.so.0(LIBSYSTEMD_229)(64bit)
libsystemd.so.0(LIBSYSTEMD_230)(64bit)
libsystemd.so.0(LIBSYSTEMD_231)(64bit)
libsystemd.so.0(LIBSYSTEMD_232)(64bit)
libsystemd.so.0(LIBSYSTEMD_233)(64bit)
libsystemd.so.0(LIBSYSTEMD_234)(64bit)
libsystemd.so.0(LIBSYSTEMD_236)(64bit)
libsystemd.so.0(LIBSYSTEMD_237)(64bit)
libsystemd.so.0(LIBSYSTEMD_238)(64bit)
libsystemd.so.0(LIBSYSTEMD_239)(64bit)
libsystemd.so.0(LIBSYSTEMD_240)(64bit)
libsystemd.so.0(LIBSYSTEMD_241)(64bit)
libsystemd.so.0(LIBSYSTEMD_243)(64bit)
libsystemd.so.0(LIBSYSTEMD_245)(64bit)
libsystemd.so.0(LIBSYSTEMD_246)(64bit)
libsystemd.so.0(LIBSYSTEMD_247)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libudev.so.1(LIBUDEV_189)(64bit)
libudev.so.1(LIBUDEV_196)(64bit)
libudev.so.1(LIBUDEV_199)(64bit)
libudev.so.1(LIBUDEV_215)(64bit)
libudev.so.1(LIBUDEV_247)(64bit)
nss-myhostname = 0.4
nss-myhostname(x86-64) = 0.4
systemd-libs = 247.3-3.hs.el8
systemd-libs(x86-64) = 247.3-3.hs.el8
Obsoletes
libudev < 183
nss-myhostname < 0.4
systemd < 185-4
systemd-compat-libs < 230
Conflicts
systemd < 185-4
Requires
/bin/sh
/usr/bin/getent
coreutils
grep
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgcrypt.so.20()(64bit)
libgcrypt.so.20(GCRYPT_1.6)(64bit)
liblz4.so.1()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
libzstd.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 22 of 22
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/81151bcd0d9be08d4293e4c381cf8ce405753242
/usr/lib/.build-id/810
/usr/lib/.build-id/81/c9baae8cedba0d52062f6e287e8187ce45973138
/usr/lib/.build-id/890
/usr/lib/.build-id/89/7ca1a06e663840f7926bbda3447dfc218c227641
/usr/lib/.build-id/b1/49534cbcb748b218f929445cbb600dc1635c0d44
/usr/lib/.build-id/ed0
/usr/lib/.build-id/ed/77892bf6b2a2122c97095bfc82110f7bc398be41
/usr/lib64/libnss_myhostname.so.2107,904
/usr/lib64/libnss_resolve.so.2116,856
/usr/lib64/libnss_systemd.so.2263,160
/usr/lib64/libsystemd.so.020
/usr/lib64/libsystemd.so.0.30.0793,256
/usr/lib64/libudev.so.116
/usr/lib64/libudev.so.1.7.0183,720
/usr/share/licenses/systemd0
/usr/share/licenses/systemd/LICENSE.LGPL2.126,530
/usr/share/man/man8/libnss_myhostname.so.2.8.gz46
/usr/share/man/man8/libnss_resolve.so.2.8.gz43
/usr/share/man/man8/libnss_systemd.so.2.8.gz43
Component of
1 through 35 of 35
Buildroot descending sort Created State
hyperscale8s-packages-main-el8-build-91499-702304 2021-03-18 00:58:09 expired
hyperscale8s-packages-main-el8-build-91498-702304 2021-03-18 00:57:08 expired
hyperscale8s-packages-main-el8-build-91493-702304 2021-03-18 00:18:03 expired
hyperscale8s-packages-main-el8-build-91492-702304 2021-03-18 00:17:02 expired
hyperscale8s-packages-main-el8-build-91476-701376 2021-03-17 15:06:12 expired
hyperscale8s-packages-main-el8-build-91475-701376 2021-03-17 15:05:11 expired
hyperscale8s-packages-main-el8-build-91467-701376 2021-03-17 14:52:58 expired
hyperscale8s-packages-main-el8-build-91465-701376 2021-03-17 14:49:39 expired
hyperscale8s-packages-main-el8-build-91464-701376 2021-03-17 14:48:38 expired
hyperscale8s-packages-main-el8-build-91380-700970 2021-03-16 20:55:03 expired
hyperscale8s-packages-main-el8-build-91379-700970 2021-03-16 20:54:12 expired
hyperscale8s-packages-main-el8-build-91378-700051 2021-03-16 20:53:32 expired
hyperscale8s-packages-main-el8-build-90663-690960 2021-03-09 23:04:32 expired
hyperscale8s-packages-main-el8-build-90662-690960 2021-03-09 23:02:59 expired
hyperscale8s-packages-main-el8-build-90523-686696 2021-03-05 20:53:02 expired
hyperscale8s-packages-main-el8-build-90522-686696 2021-03-05 20:51:55 expired
hyperscale8s-packages-main-el8-build-90507-686695 2021-03-05 18:09:39 expired
hyperscale8s-packages-main-el8-build-90506-686695 2021-03-05 18:08:38 expired
hyperscale8s-packages-main-el8-build-90429-681865 2021-03-02 20:25:29 expired
hyperscale8s-packages-main-el8-build-90428-681865 2021-03-02 20:24:28 expired
hyperscale8s-packages-main-el8-build-90423-681865 2021-03-02 20:03:22 expired
hyperscale8s-packages-main-el8-build-90422-681865 2021-03-02 20:02:21 expired
hyperscale8s-packages-main-el8-build-90421-681865 2021-03-02 20:00:52 expired
hyperscale8s-packages-main-el8-build-90420-681865 2021-03-02 19:58:43 expired
hyperscale8s-packages-main-el8-build-90419-681865 2021-03-02 19:57:19 expired
hyperscale8s-packages-main-el8-build-90330-677748 2021-02-27 00:02:44 expired
hyperscale8s-packages-main-el8-build-90329-677748 2021-02-27 00:01:38 expired
hyperscale8s-packages-main-el8-build-90328-677641 2021-02-26 23:57:49 expired
hyperscale8s-packages-main-el8-build-90300-677636 2021-02-26 17:00:11 expired
hyperscale8s-packages-main-el8-build-90298-677636 2021-02-26 16:59:10 expired
hyperscale8s-packages-main-el8-build-90295-676741 2021-02-26 16:41:06 expired
hyperscale8s-packages-main-el8-build-90294-676741 2021-02-26 16:40:04 expired
hyperscale8s-packages-main-el8-build-90293-676741 2021-02-26 16:38:03 expired
hyperscale8s-packages-main-el8-build-90159-675062 2021-02-24 23:34:54 expired
hyperscale8s-packages-main-el8-build-90158-675062 2021-02-24 23:33:52 expired