Tue, 03 Aug 2021 00:31:05 UTC | login

Information for RPM python3-apipkg-1.5-6.el8s.noarch.rpm

ID245712
Namepython3-apipkg
Version1.5
Release6.el8s
Epoch
Archnoarch
SummaryA Python namespace control and lazy-import mechanism
DescriptionWith apipkg you can control the exported namespace of a python package and greatly reduce the number of imports for your users. It is a small python module that works on virtually all Python versions, including CPython2.3 to Python3.1, Jython and PyPy. It co-operates well with Python's help() system, custom importers (PEP302) and common command line completion tools.
Build Time2021-04-12 19:29:07 GMT
Size21,592
024f38f89b70d871e09e893638700689
LicenseMIT
Buildrootstorage8s-ceph-pacific-el8s-build-93561-840133
Provides
python3-apipkg = 1.5-6.el8s
python3.6dist(apipkg) = 1.5
python3dist(apipkg) = 1.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/python3.6/site-packages/apipkg0
/usr/lib/python3.6/site-packages/apipkg-1.5-py3.6.egg-info0
/usr/lib/python3.6/site-packages/apipkg-1.5-py3.6.egg-info/PKG-INFO4,475
/usr/lib/python3.6/site-packages/apipkg-1.5-py3.6.egg-info/SOURCES.txt813
/usr/lib/python3.6/site-packages/apipkg-1.5-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/apipkg-1.5-py3.6.egg-info/top_level.txt7
/usr/lib/python3.6/site-packages/apipkg/__init__.py6,707
/usr/lib/python3.6/site-packages/apipkg/__pycache__0
/usr/lib/python3.6/site-packages/apipkg/__pycache__/__init__.cpython-36.opt-1.pyc6,087
/usr/lib/python3.6/site-packages/apipkg/__pycache__/__init__.cpython-36.pyc6,087
/usr/lib/python3.6/site-packages/apipkg/__pycache__/version.cpython-36.opt-1.pyc127
/usr/lib/python3.6/site-packages/apipkg/__pycache__/version.cpython-36.pyc127
/usr/lib/python3.6/site-packages/apipkg/version.py114
/usr/share/doc/python3-apipkg0
/usr/share/doc/python3-apipkg/CHANGELOG2,193
/usr/share/doc/python3-apipkg/README.rst2,707
/usr/share/licenses/python3-apipkg0
/usr/share/licenses/python3-apipkg/LICENSE1,061
Component of
1 through 4 of 4
Buildroot descending sort Created State
storage8s-ceph-pacific-el8s-build-93601-840161 2021-04-12 22:49:33 expired
storage8s-ceph-pacific-el8s-build-93599-840159 2021-04-12 22:47:31 expired
storage8s-ceph-pacific-el8s-build-93583-840148 2021-04-12 22:30:17 expired
storage8s-ceph-pacific-el8s-build-93581-840148 2021-04-12 22:28:00 expired