Tue, 22 Jun 2021 22:40:24 UTC | login

Information for RPM systemd-libs-248.2-1.4.hs.el8.x86_64.rpm

ID259853
Namesystemd-libs
Version248.2
Release1.4.hs.el8
Epoch
Archx86_64
Summarysystemd libraries
DescriptionLibraries for systemd and udev.
Build Time2021-06-10 22:22:10 GMT
Size671,840
46c23221e8f45afe8e2d7dfcc1a510ed
LicenseLGPLv2+ and MIT
Buildroothyperscale8s-packages-main-el8-build-96326-845590
Provides
libnss_myhostname.so.2()(64bit)
libnss_resolve.so.2()(64bit)
libnss_systemd.so.2()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_211)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
libsystemd.so.0(LIBSYSTEMD_214)(64bit)
libsystemd.so.0(LIBSYSTEMD_216)(64bit)
libsystemd.so.0(LIBSYSTEMD_217)(64bit)
libsystemd.so.0(LIBSYSTEMD_219)(64bit)
libsystemd.so.0(LIBSYSTEMD_220)(64bit)
libsystemd.so.0(LIBSYSTEMD_221)(64bit)
libsystemd.so.0(LIBSYSTEMD_222)(64bit)
libsystemd.so.0(LIBSYSTEMD_226)(64bit)
libsystemd.so.0(LIBSYSTEMD_227)(64bit)
libsystemd.so.0(LIBSYSTEMD_229)(64bit)
libsystemd.so.0(LIBSYSTEMD_230)(64bit)
libsystemd.so.0(LIBSYSTEMD_231)(64bit)
libsystemd.so.0(LIBSYSTEMD_232)(64bit)
libsystemd.so.0(LIBSYSTEMD_233)(64bit)
libsystemd.so.0(LIBSYSTEMD_234)(64bit)
libsystemd.so.0(LIBSYSTEMD_236)(64bit)
libsystemd.so.0(LIBSYSTEMD_237)(64bit)
libsystemd.so.0(LIBSYSTEMD_238)(64bit)
libsystemd.so.0(LIBSYSTEMD_239)(64bit)
libsystemd.so.0(LIBSYSTEMD_240)(64bit)
libsystemd.so.0(LIBSYSTEMD_241)(64bit)
libsystemd.so.0(LIBSYSTEMD_243)(64bit)
libsystemd.so.0(LIBSYSTEMD_245)(64bit)
libsystemd.so.0(LIBSYSTEMD_246)(64bit)
libsystemd.so.0(LIBSYSTEMD_247)(64bit)
libsystemd.so.0(LIBSYSTEMD_248)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libudev.so.1(LIBUDEV_189)(64bit)
libudev.so.1(LIBUDEV_196)(64bit)
libudev.so.1(LIBUDEV_199)(64bit)
libudev.so.1(LIBUDEV_215)(64bit)
libudev.so.1(LIBUDEV_247)(64bit)
nss-myhostname = 0.4
nss-myhostname(x86-64) = 0.4
systemd-libs = 248.2-1.4.hs.el8
systemd-libs(x86-64) = 248.2-1.4.hs.el8
Obsoletes
libudev < 183
nss-myhostname < 0.4
systemd < 185-4
systemd-compat-libs < 230
Conflicts
systemd < 185-4
Requires
/bin/sh
/usr/bin/getent
coreutils
grep
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcap.so.2()(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgcrypt.so.20()(64bit)
libgcrypt.so.20(GCRYPT_1.6)(64bit)
liblz4.so.1()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
libselinux.so.1()(64bit)
libzstd.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 23 of 23
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/330
/usr/lib/.build-id/33/54df5bdea9672cb5eef25bff44120d7bf612a941
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/72309aa5408cf56647691396ad86c6799bdc0744
/usr/lib/.build-id/970
/usr/lib/.build-id/97/8057c677b8708fbde2da2c286216329e99de4942
/usr/lib/.build-id/ce0
/usr/lib/.build-id/ce/0ccf5f892395040f753cfe4b5925a1c62b757a38
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/d2cd7d2ee4a468a4f13cad53170433e063671041
/usr/lib64/libnss_myhostname.so.2137,136
/usr/lib64/libnss_resolve.so.2162,496
/usr/lib64/libnss_systemd.so.2321,056
/usr/lib64/libsystemd.so.020
/usr/lib64/libsystemd.so.0.31.0806,096
/usr/lib64/libudev.so.116
/usr/lib64/libudev.so.1.7.1183,816
/usr/share/licenses/systemd0
/usr/share/licenses/systemd/LICENSE.LGPL2.126,530
/usr/share/man/man8/libnss_myhostname.so.2.8.gz46
/usr/share/man/man8/libnss_resolve.so.2.8.gz43
/usr/share/man/man8/libnss_systemd.so.2.8.gz43
Component of
1 through 10 of 10
Buildroot descending sort Created State
hyperscale8s-packages-main-el8-build-96449-845604 2021-06-14 18:45:23 expired
hyperscale8s-packages-main-el8-build-96448-845604 2021-06-14 18:43:52 expired
hyperscale8s-packages-main-el8-build-96441-845604 2021-06-14 17:02:07 expired
hyperscale8s-packages-main-el8-build-96440-845604 2021-06-14 17:00:36 expired
hyperscale8s-packages-main-el8-build-96348-845604 2021-06-13 17:01:46 expired
hyperscale8s-packages-main-el8-build-96347-845604 2021-06-13 17:00:31 expired
hyperscale8s-packages-main-el8-build-96344-845604 2021-06-12 17:01:37 expired
hyperscale8s-packages-main-el8-build-96343-845604 2021-06-12 17:00:21 expired
hyperscale8s-packages-main-el8-build-96340-845604 2021-06-11 17:01:40 expired
hyperscale8s-packages-main-el8-build-96339-845604 2021-06-11 17:00:24 expired