Sun, 03 Jul 2022 09:51:37 UTC | login

Information for RPM qemu-kvm-block-rbd-15:6.0.0-30.el8s.ppc64le.rpm

ID283926
Nameqemu-kvm-block-rbd
Version6.0.0
Release30.el8s
Epoch15
Archppc64le
SummaryQEMU Ceph/RBD block driver
DescriptionThis package provides the additional Ceph/RBD block driver for QEMU. Install this package if you want to access remote Ceph volumes using the rbd protocol.
Build Time2021-09-17 15:27:35 GMT
Size32,904
55d41969e74a4103af6703a4fc106fbc
LicenseGPLv2 and GPLv2+ and CC-BY
Buildrootvirt8s-advancedvirt-common-el8s-build-105923-857142
Provides
qemu-kvm-block-rbd = 15:6.0.0-30.el8s
qemu-kvm-block-rbd(ppc-64) = 15:6.0.0-30.el8s
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
librados.so.2()(64bit)
librbd.so.1()(64bit)
qemu-kvm-common(ppc-64) = 15:6.0.0-30.el8s
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/990
/usr/lib/.build-id/99/f9aa823591178e904af0ebcc17db85097e7f3c43
/usr/lib64/qemu-kvm/block-rbd.so70,480
Component of No Buildroots