Sun, 14 Apr 2024 05:50:25 UTC | login

Information for RPM libuser-0.62-23.2.hs.el8.aarch64.rpm

ID293373
Namelibuser
Version0.62
Release23.2.hs.el8
Epoch
Archaarch64
SummaryA user and group account administration library
DescriptionThe libuser library implements a standardized interface for manipulating and administering user and group accounts. The library uses pluggable back-ends to interface to its data sources. Sample applications modeled after those included with the shadow password suite are included.
Build Time2021-10-19 22:04:15 GMT
Size408.17 KB
96d8c03f8cf0d39d5b2fa5552938bbec
LicenseLGPLv2+
Buildroothyperscale8s-packages-main-el8-build-110015-862500
Provides
config(libuser) = 0.62-23.2.hs.el8
libuser = 0.62-23.2.hs.el8
libuser(aarch-64) = 0.62-23.2.hs.el8
libuser.so.1()(64bit)
libuser_files.so()(64bit)
libuser_ldap.so()(64bit)
libuser_shadow.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(libuser) = 0.62-23.2.hs.el8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libaudit.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libldap-2.4.so.2()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libuser.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 129 >>>
Name ascending sort Size
/etc/libuser.conf2.33 KB
/usr/bin/lchfn68.11 KB
/usr/bin/lchsh68.08 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/080.00 B
/usr/lib/.build-id/08/8291574188930a1665503f062766a064befb4f38.00 B
/usr/lib/.build-id/180.00 B
/usr/lib/.build-id/18/5343a5dc041d9b372e37170d3ba66dfdc2cde827.00 B
/usr/lib/.build-id/2b0.00 B
/usr/lib/.build-id/2b/65c69b7a0231c1b8d466bf1514eef550b28fac29.00 B
/usr/lib/.build-id/2b/c81913bd5bd39507dac035addcbfacaa47a72225.00 B
/usr/lib/.build-id/2b/fda317e25620126b1dfa3a9d3c2cdcbf4a8e8746.00 B
/usr/lib/.build-id/460.00 B
/usr/lib/.build-id/46/c78aba90a8444de2385badb2d26cc2b40834dd25.00 B
/usr/lib/.build-id/5b0.00 B
/usr/lib/.build-id/5b/fb645bab9eb277dec6fb65f772e74bbf2a261028.00 B
/usr/lib/.build-id/6f0.00 B
/usr/lib/.build-id/6f/83f3d93c2de391f2ab97eddcd619a22a90dfee24.00 B
/usr/lib/.build-id/a50.00 B
/usr/lib/.build-id/a5/9569c185c880d34b82209aaedf21f5e498559030.00 B
/usr/lib/.build-id/a5/9ab7eb73752fbf9154fcf9e813c1385c1972db47.00 B
/usr/lib/.build-id/b00.00 B
/usr/lib/.build-id/b0/ebcff4d7711ffb34f5cc27b4cb1f5bf18dfa2945.00 B
/usr/lib/.build-id/c00.00 B
/usr/lib/.build-id/c0/94c6488fc8bfc94d5c012f0a0fce845c0123a929.00 B
/usr/lib/.build-id/c30.00 B
/usr/lib/.build-id/c3/3069768d07a1765ed47ef6eb836269f1d1a20030.00 B
/usr/lib/.build-id/cd0.00 B
/usr/lib/.build-id/cd/36a5bf19d5e18028fce5023d344ad0a68919ab30.00 B
/usr/lib/.build-id/d70.00 B
/usr/lib/.build-id/d7/0eca6f2586c499cb5570f5f97f89a7b319727629.00 B
/usr/lib/.build-id/d90.00 B
/usr/lib/.build-id/d9/3f65325f4d34ee7d0f3daa3db13dd9e9c2d93f30.00 B
/usr/lib64/libuser0.00 B
/usr/lib64/libuser.so.116.00 B
/usr/lib64/libuser.so.1.5.2197.36 KB
/usr/lib64/libuser/libuser_files.so68.14 KB
/usr/lib64/libuser/libuser_ldap.so67.97 KB
/usr/lib64/libuser/libuser_shadow.so68.15 KB
/usr/sbin/lchage67.73 KB
/usr/sbin/lgroupadd67.68 KB
/usr/sbin/lgroupdel67.67 KB
/usr/sbin/lgroupmod67.68 KB
/usr/sbin/lid68.02 KB
/usr/sbin/lnewusers67.64 KB
/usr/sbin/lpasswd68.09 KB
/usr/sbin/luseradd67.67 KB
/usr/sbin/luserdel67.67 KB
/usr/sbin/lusermod67.64 KB
/usr/share/doc/libuser0.00 B
Component of
1 through 2 of 2
Buildroot descending sort Created State
hyperscale8s-packages-main-el8-build-110125-863006 2021-10-20 22:50:27 expired
hyperscale8s-packages-main-el8-build-110117-863006 2021-10-20 22:32:20 expired