Sun, 27 Sep 2020 01:55:17 UTC | login

Information for RPM nodejs010-nodejs-qs-1.2.2-1.el6.noarch.rpm

ID35730
Namenodejs010-nodejs-qs
Version1.2.2
Release1.el6
Epoch
Archnoarch
SummaryA querystring parser that supports nesting and arrays, with a depth limit
DescriptionA querystring parsing and stringifying library with some added security.
Build Time2015-11-15 20:35:06 GMT
Size9504
55ab264414f4e431ad5adf15bcbf3b30
LicenseBSD
Buildrootsclo6-nodejs010-rh-el6-build-9252-12859
Provides
nodejs010-nodejs-qs = 1.2.2-1.el6
nodejs010-npm(qs) = 1.2.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
nodejs010-nodejs(engine)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/opt/rh/nodejs010/root/usr/lib/node_modules/qs4096
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/index.js35
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/lib4096
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/lib/index.js200
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/lib/parse.js3416
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/lib/stringify.js1078
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/lib/utils.js2633
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/node_modules4096
/opt/rh/nodejs010/root/usr/lib/node_modules/qs/package.json628
/opt/rh/nodejs010/root/usr/share/doc/nodejs010-nodejs-qs-1.2.24096
/opt/rh/nodejs010/root/usr/share/doc/nodejs010-nodejs-qs-1.2.2/LICENSE1654
/opt/rh/nodejs010/root/usr/share/doc/nodejs010-nodejs-qs-1.2.2/README.md4208
Component of
1 through 1 of 1
Buildroot descending sort Created State
sclo6-nodejs010-rh-el6-build-9268-12867 2015-11-15 20:59:43 expired