Fri, 20 May 2022 13:49:58 UTC | login

Information for RPM python-oslo-messaging-1.4.1-2.el7.noarch.rpm

ID3808
Namepython-oslo-messaging
Version1.4.1
Release2.el7
Epoch
Archnoarch
SummaryOpenStack common messaging library
DescriptionThe Oslo project intends to produce a python library containing infrastructure code shared by OpenStack projects. The APIs provided by the project should be high quality, stable, consistent and generally useful. The Oslo messaging API supports RPC and notifications over a number of different messaging transports.
Build Time2014-12-19 00:09:55 GMT
Size192,780
88710541c08d8bececc52c1a1639fc4c
LicenseASL 2.0
Buildrootcloud7-el7-build-582-1177
Provides
python-oslo-messaging = 1.4.1-2.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python
PyYAML
python(abi) = 2.7
python-babel
python-eventlet >= 0.13.0
python-iso8601
python-kombu
python-oslo-config >= 1:1.2.1
python-qpid
python-setuptools
python-six >= 1.6
python-stevedore
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 202 >>>
Name ascending sort Size
/usr/bin/oslo-messaging-zmq-receiver171
/usr/lib/python2.7/site-packages/oslo4,096
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7-nspkg.pth301
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info4,096
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/PKG-INFO976
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/SOURCES.txt3,583
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/entry_points.txt1,050
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/namespace_packages.txt5
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/oslo.messaging-1.4.1-py2.7.egg-info/top_level.txt5
/usr/lib/python2.7/site-packages/oslo/messaging4,096
/usr/lib/python2.7/site-packages/oslo/messaging/__init__.py797
/usr/lib/python2.7/site-packages/oslo/messaging/__init__.pyc358
/usr/lib/python2.7/site-packages/oslo/messaging/__init__.pyo358
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd4,096
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd/__init__.py1
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd/__init__.pyc151
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd/__init__.pyo151
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd/zmq_receiver.py1,194
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd/zmq_receiver.pyc1,022
/usr/lib/python2.7/site-packages/oslo/messaging/_cmd/zmq_receiver.pyo1,022
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers4,096
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/__init__.py1
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/__init__.pyc155
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/__init__.pyo155
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/amqp.py8,744
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/amqp.pyc9,659
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/amqp.pyo9,659
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/amqpdriver.py16,163
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/amqpdriver.pyc15,128
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/amqpdriver.pyo15,128
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/base.py2,983
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/base.pyc4,745
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/base.pyo4,745
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/common.py11,837
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/common.pyc11,284
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/common.pyo11,284
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_fake.py7,996
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_fake.pyc9,194
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_fake.pyo9,194
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_qpid.py26,683
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_qpid.pyc27,231
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_qpid.pyo27,231
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_rabbit.py31,556
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_rabbit.pyc30,047
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_rabbit.pyo30,047
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_zmq.py32,324
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_zmq.pyc34,288
/usr/lib/python2.7/site-packages/oslo/messaging/_drivers/impl_zmq.pyo34,252
Component of
1 through 5 of 5
Buildroot descending sort Created State
cloud7-openstack-juno-el7-build-9873-13492 2015-12-12 13:40:31 expired
cloud7-openstack-juno-el7-build-9783-13419 2015-12-08 13:32:40 expired
cloud7-openstack-juno-el7-build-2055-3729 2015-05-27 22:56:57 expired
cloud7-openstack-juno-el7-build-2049-3547 2015-05-27 00:36:30 expired
cloud7-el7-build-801-1457 2014-12-21 22:50:21 expired