Wed, 27 Jan 2021 20:50:36 UTC | login

Information for RPM libgta-devel-1.0.4-1.el7.x86_64.rpm

ID4185
Namelibgta-devel
Version1.0.4
Release1.el7
Epoch
Archx86_64
SummaryDevelopment Libraries for libgta
DescriptionThe libgta-devel package contains libraries and header files for developing applications that use libgta.
Build Time2014-12-21 16:39:54 GMT
Size19268
7880aa8ee9c252ed99456906202bfeda
LicenseLGPLv2+
Buildrootcloud7-el7-build-720-1366
Provides
libgta-devel = 1.0.4-1.el7
libgta-devel(x86-64) = 1.0.4-1.el7
pkgconfig(gta) = 1.0.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libgta(x86-64) = 1.0.4-1.el7
libgta.so.0()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/gta4096
/usr/include/gta/gta.h54799
/usr/include/gta/gta.hpp76952
/usr/include/gta/gta_version.h1054
/usr/lib64/libgta.so15
/usr/lib64/pkgconfig/gta.pc607
Component of
1 through 3 of 3
Buildroot descending sort Created State
cloud7-openstack-common-el7-build-21744-27365 2016-11-17 15:57:50 expired
cloud7-openstack-common-el7-build-21743-27365 2016-11-17 15:19:25 expired
cloud7-el7-build-735-1389 2014-12-21 18:08:30 expired