Thu, 20 Jun 2019 09:01:58 UTC | login

Information for RPM ceph-libs-compat-1:0.94.5-1.el7.x86_64.rpm

ID45830
Nameceph-libs-compat
Version0.94.5
Release1.el7
Epoch1
Archx86_64
SummaryMeta package to include ceph libraries.
DescriptionThis is a meta package, that pulls in librados2, librbd1 and libcephfs1. It is included for backwards compatibility with distributions that depend on the former ceph-libs package, which is now split up into these three subpackages. Packages still depending on ceph-libs should be fixed to depend on librados2, librbd1 or libcephfs1 instead.
Build Time2016-01-27 21:44:22 GMT
Size2380
b14cefe6c0874a6a88916c70981ac9b3
Buildrootstorage7-ceph-hammer-el7-build-11013-14760
Provides
ceph-libs
ceph-libs-compat = 1:0.94.5-1.el7
ceph-libs-compat(x86-64) = 1:0.94.5-1.el7
Obsoletes
ceph-libs
Conflicts No Conflicts
Requires
libcephfs1 = 1:0.94.5-1.el7
librados2 = 1:0.94.5-1.el7
librbd1 = 1:0.94.5-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files No Files
Component of No Buildroots