Mon, 14 Jun 2021 13:13:34 UTC | login

Information for RPM ipsilon-authgssapi-1.1.1-4.el7.noarch.rpm

ID46177
Nameipsilon-authgssapi
Version1.1.1
Release4.el7
Epoch
Archnoarch
Summarymod_auth_gssapi based login plugin
DescriptionProvides a login plugin to allow authentication via the mod_auth_gssapi Apache module.
Build Time2016-02-07 05:39:36 GMT
Size8,560
a00f0ffcf7ed622abc74cab3861eecdd
LicenseGPLv3+
Buildrootinfrastructure7-el7-build-11079-14845
Provides
ipsilon-authgssapi = 1.1.1-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ipsilon-base = 1.1.1-4.el7
mod_auth_gssapi
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/python2.7/site-packages/ipsilon/login/authgssapi.py5,020
/usr/lib/python2.7/site-packages/ipsilon/login/authgssapi.pyc5,897
/usr/lib/python2.7/site-packages/ipsilon/login/authgssapi.pyo5,897
/usr/share/ipsilon/templates/login/gssapi.html193
Component of No Buildroots