Thu, 24 Sep 2020 15:50:29 UTC | login

Information for RPM nodejs-underscore-dot-string-2.3.1-4.el7.noarch.rpm

ID53666
Namenodejs-underscore-dot-string
Version2.3.1
Release4.el7
Epoch
Archnoarch
SummaryString manipulation extensions for the Underscore.js JavaScript library
DescriptionString manipulation extensions for the Underscore.js JavaScript library.
Build Time2016-04-08 18:53:31 GMT
Size14780
7ebbe565564648273706d607e48c99c4
LicenseMIT
Buildrootcloud7-openstack-optools-el7-build-13453-18644
Provides
nodejs-underscore-dot-string = 2.3.1-4.el7
npm(underscore.string) = 2.3.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
nodejs(engine)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/node_modules/underscore.string4096
/usr/lib/node_modules/underscore.string/lib4096
/usr/lib/node_modules/underscore.string/lib/underscore.string.js19000
/usr/lib/node_modules/underscore.string/package.json1111
/usr/share/doc/nodejs-underscore-dot-string-2.3.14096
/usr/share/doc/nodejs-underscore-dot-string-2.3.1/README.markdown16874
Component of
1 through 1 of 1
Buildroot descending sort Created State
cloud7-openstack-optools-el7-build-13485-18678 2016-04-10 12:44:15 expired