Sat, 01 Oct 2022 01:18:17 UTC | login

Information for RPM devtoolset-4-toolchain-4.1-3.el6.x86_64.rpm

ID56327
Namedevtoolset-4-toolchain
Version4.1
Release3.el6
Epoch
Archx86_64
SummaryPackage shipping basic toolchain applications
DescriptionPackage shipping basic toolchain applications (compiler, debugger, ...)
Build Time2016-05-15 10:28:25 GMT
Size6.31 KB
55a2a23c752dad8c8e529e784cf5f838
LicenseGPLv2+
Buildrootsclo6-devtoolset-4-rh-el6-build-14344-19977
Provides
devtoolset-4-toolchain = 4.1-3.el6
devtoolset-4-toolchain(x86-64) = 4.1-3.el6
Obsoletes
devtoolset-4-toolchain < 4.1-3.el6
Conflicts No Conflicts
Requires
devtoolset-4-binutils
devtoolset-4-dwz
devtoolset-4-elfutils
devtoolset-4-gcc
devtoolset-4-gcc-c++
devtoolset-4-gcc-gfortran
devtoolset-4-gdb
devtoolset-4-ltrace
devtoolset-4-memstomp
devtoolset-4-runtime
devtoolset-4-strace
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 8 of 8
Buildroot descending sort Created State
sclo6-rh-mongodb30upg-rh-el6-build-23564-32633 2016-12-11 22:12:38 expired
sclo6-rh-mongodb32-rh-el6-build-23293-32287 2016-11-29 21:02:03 expired
sclo6-rh-mongodb32-rh-el6-build-23272-32230 2016-11-29 15:33:57 expired
sclo6-rh-mongodb32-rh-el6-build-23271-32227 2016-11-29 15:19:17 expired
sclo6-rh-mongodb32-rh-el6-build-23267-32218 2016-11-29 14:30:59 expired
sclo6-rh-mongodb32-rh-el6-build-23266-32212 2016-11-29 14:16:48 expired
sclo6-rh-mongodb32-rh-el6-build-23224-32058 2016-11-29 09:15:22 expired
sclo6-rh-mongodb32-rh-el6-build-23220-32043 2016-11-29 08:49:33 expired