Fri, 06 Dec 2019 10:37:50 UTC | login

Information for RPM firebird-devel-2.5.5.26952.0-2.el7.ppc64le.rpm

ID67028
Namefirebird-devel
Version2.5.5.26952.0
Release2.el7
Epoch
Archppc64le
SummaryDevelopment Libraries for Firebird SQL RDBMS
DescriptionDevelopment libraries for firebird.
Build Time2016-10-08 16:55:00 GMT
Size46296
3c9bfd0be4278204cb450ba7c7010a39
LicenseInterbase
Buildrootinfrastructure7-el7-build-18120-24235
Provides
firebird-devel = 2.5.5.26952.0-2.el7
firebird-devel(ppc-64) = 2.5.5.26952.0-2.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
firebird-libfbclient = 2.5.5.26952.0-2.el7
firebird-libfbembed = 2.5.5.26952.0-2.el7
libfbclient.so.2()(64bit)
libfbembed.so.2.5()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 12 of 12
Name ascending sort Size
/usr/include/firebird4096
/usr/include/firebird/ib_util.h1061
/usr/include/firebird/ibase.h225988
/usr/include/firebird/iberror.h122820
/usr/include/firebird/perf.h2505
/usr/include/ib_util.h31
/usr/include/ibase.h29
/usr/include/iberror.h31
/usr/lib64/fb_config2829
/usr/lib64/libfbclient.so16
/usr/lib64/libfbembed.so17
/usr/lib64/libgds.so14
Component of
1 through 2 of 2
Buildroot descending sort Created State
infrastructure7-el7-build-50596-163219 2018-09-12 08:01:05 expired
infrastructure7-el7-build-18124-24236 2016-10-08 17:35:07 expired