Sat, 23 Jan 2021 15:23:45 UTC | login

Information for RPM libuv-devel-1:1.8.0-1.el7.aarch64.rpm

ID67931
Namelibuv-devel
Version1.8.0
Release1.el7
Epoch1
Archaarch64
SummaryDevelopment libraries for libuv
DescriptionDevelopment libraries for libuv
Build Time2016-10-19 17:41:44 GMT
Size25240
da4aa32d8b9cde9aba25e8c4522ca179
LicenseMIT and BSD and ISC
Buildrootcloud7-openstack-common-el7-build-18820-24596
Provides
libuv-devel = 1:1.8.0-1.el7
libuv-devel(aarch-64) = 1:1.8.0-1.el7
pkgconfig(libuv) = 1.8.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/usr/bin/pkg-config
libuv(aarch-64) = 1:1.8.0-1.el7
libuv.so.1()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/uv-errno.h9399
/usr/include/uv-linux.h1781
/usr/include/uv-threadpool.h1497
/usr/include/uv-unix.h16166
/usr/include/uv-version.h1841
/usr/include/uv.h53701
/usr/lib64/libuv.so14
/usr/lib64/pkgconfig/libuv.pc252
Component of
1 through 2 of 2
Buildroot descending sort Created State
cloud7-openstack-common-el7-build-18938-25034 2016-10-20 09:47:12 expired
cloud7-openstack-common-el7-build-18822-24614 2016-10-19 17:49:35 expired