Sat, 08 Aug 2020 01:06:14 UTC | login

Information for RPM vdsm-xmlrpc-4.18.15.2-1.el7.noarch.rpm

ID68539
Namevdsm-xmlrpc
Version4.18.15.2
Release1.el7
Epoch
Archnoarch
SummaryVDSM xmlrpc API
DescriptionAn XMLRPC interface for interacting with vdsmd. Primary control interface for ovirt-engine and vdsClient.
Build Time2016-10-21 08:49:42 GMT
Size42216
a9df03349201e83cf1cc4dce49c9a87c
LicenseGPLv2+
Buildrootvirt7-ovirt-40-el7-build-18973-24960
Provides
vdsm-xmlrpc = 4.18.15.2-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vdsm-python = 4.18.15.2-1.el7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/python2.7/site-packages/vdsm4096
/usr/lib/python2.7/site-packages/vdsm/rpc4096
/usr/lib/python2.7/site-packages/vdsm/rpc/bindingxmlrpc.py51485
/usr/lib/python2.7/site-packages/vdsm/rpc/bindingxmlrpc.pyc59180
/usr/lib/python2.7/site-packages/vdsm/rpc/bindingxmlrpc.pyo59180
Component of No Buildroots