Sun, 16 Jan 2022 10:47:58 UTC | login

Information for RPM glusterfs-api-3.9.0-1.el7.ppc64le.rpm

ID74664
Nameglusterfs-api
Version3.9.0
Release1.el7
Epoch
Archppc64le
SummaryGlusterFS api library
DescriptionGlusterFS is a distributed file-system capable of scaling to several petabytes. It aggregates various storage bricks over Infiniband RDMA or TCP/IP interconnect into one large parallel network file system. GlusterFS is one of the most sophisticated file systems in terms of features and extensibility. It borrows a powerful concept called Translators from GNU Hurd kernel. Much of the code in GlusterFS is in user space and easily manageable. This package provides the glusterfs libgfapi library.
Build Time2016-11-16 08:42:23 GMT
Size90,668
7f872df72989e902458d1ed156bfaaa1
LicenseGPLv2 or LGPLv3+
Buildrootstorage7-gluster-39-el7-build-21640-26689
Provides
glusterfs-api = 3.9.0-1.el7
glusterfs-api(ppc-64) = 3.9.0-1.el7
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_3.4.0)(64bit)
libgfapi.so.0(GFAPI_3.4.2)(64bit)
libgfapi.so.0(GFAPI_3.5.0)(64bit)
libgfapi.so.0(GFAPI_3.5.1)(64bit)
libgfapi.so.0(GFAPI_3.6.0)(64bit)
libgfapi.so.0(GFAPI_3.7.0)(64bit)
libgfapi.so.0(GFAPI_3.7.15)(64bit)
libgfapi.so.0(GFAPI_3.7.16)(64bit)
libgfapi.so.0(GFAPI_3.7.17)(64bit)
libgfapi.so.0(GFAPI_3.7.4)(64bit)
libgfapi.so.0(GFAPI_PRIVATE_3.4.0)(64bit)
libgfapi.so.0(GFAPI_PRIVATE_3.7.0)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
glusterfs(ppc-64) = 3.9.0-1.el7
glusterfs-client-xlators(ppc-64) = 3.9.0-1.el7
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libdl.so.2()(64bit)
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_PRIVATE_3.4.0)(64bit)
libgfapi.so.0(GFAPI_PRIVATE_3.7.0)(64bit)
libgfrpc.so.0()(64bit)
libgfxdr.so.0()(64bit)
libglusterfs.so.0()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib64/glusterfs/3.9.0/xlator/mount/api.so68,568
/usr/lib64/libgfapi.so.017
/usr/lib64/libgfapi.so.0.0.0205,568
Component of
1 through 2 of 2
Buildroot descending sort Created State
storage7-gluster-39-el7-build-22796-30316 2016-11-22 15:24:20 expired
storage7-gluster-39-el7-build-22794-30315 2016-11-22 15:18:12 expired