Sun, 22 Sep 2019 16:12:53 UTC | login

Information for RPM glusterfs-api-devel-3.10.0-1.el6.i686.rpm

ID87177
Nameglusterfs-api-devel
Version3.10.0
Release1.el6
Epoch
Archi686
SummaryDevelopment Libraries
DescriptionGlusterFS is a distributed file-system capable of scaling to several petabytes. It aggregates various storage bricks over Infiniband RDMA or TCP/IP interconnect into one large parallel network file system. GlusterFS is one of the most sophisticated file systems in terms of features and extensibility. It borrows a powerful concept called Translators from GNU Hurd kernel. Much of the code in GlusterFS is in user space and easily manageable. This package provides the api include files.
Build Time2017-02-24 20:24:52 GMT
Size39944
9ef53f824c2c6f7efe90079f5ba11f2c
Buildrootstorage6-gluster-310-el6-build-25570-35898
Provides
glusterfs-api-devel = 3.10.0-1.el6
glusterfs-api-devel(x86-32) = 3.10.0-1.el6
pkgconfig(glusterfs-api) = 7.3.10.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
glusterfs = 3.10.0-1.el6
glusterfs-devel = 3.10.0-1.el6
libacl-devel
libgfapi.so.0
pkgconfig(uuid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/glusterfs/api/glfs-handles.h13161
/usr/include/glusterfs/api/glfs.h26160
/usr/lib/libgfapi.so17
/usr/lib/pkgconfig/glusterfs-api.pc359
Component of
1 through 3 of 3
Buildroot descending sort Created State
storage6-gluster-310-el6-build-25612-36094 2017-02-27 22:19:50 expired
storage6-gluster-310-el6-build-25610-36094 2017-02-27 21:47:13 expired
storage6-gluster-310-el6-build-25608-36094 2017-02-27 21:30:11 expired