Fri, 24 Jan 2020 10:17:02 UTC | login

Information for RPM fluentd-0.12.31-3.el7.src.rpm

ID97034
Namefluentd
Version0.12.31
Release3.el7
Epoch
Archsrc
SummaryFluentd event collector
DescriptionFluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.
Build Time2017-06-09 08:08:16 GMT
Size180184
aa8a32827d86e30f5118df9ce61b9bf9
LicenseASL 2.0
Buildrootopstools7-fluentd-012-el7-build-28603-40230
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby >= 1.9.3
ruby(release)
rubygem(cool.io)
rubygem(http_parser.rb)
rubygem(msgpack)
rubygem(rr)
rubygem(sigdump)
rubygem(test-unit)
rubygem(test-unit-rr)
rubygem(thread_safe)
rubygem(tzinfo)
rubygem(tzinfo-data)
rubygem(yajl-ruby)
rubygems-devel
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
fluentd-0.12.29-fix-UTF-error.patch927
fluentd-0.12.31.gem175616
fluentd.service242
fluentd.spec5866
Component of No Buildroots